PolymeshTopologyGetFacets Method |
Returns a definitions of all facets of the polymesh
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<PolymeshFacet> GetFacets()
Public Function GetFacets As IList(Of PolymeshFacet)
public:
IList<PolymeshFacet^>^ GetFacets()
member GetFacets : unit -> IList<PolymeshFacet>
Return Value
IListPolymeshFacet
An array of PolymeshFacet instances, each of which represents
one facet defined by 3 vertices of the polymesh.
See Also