RebarShapeDefinitionByArcAddConstraintArcLength Method |
Specify a parameter to drive the arc length of the shape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddConstraintArcLength(
ElementId paramId
)
Public Sub AddConstraintArcLength (
paramId As ElementId
)
public:
void AddConstraintArcLength(
ElementId^ paramId
)
member AddConstraintArcLength :
paramId : ElementId -> unit
Parameters
- paramId ElementId
-
Id of a parameter to drive the constraint.
To obtain the id of a shared parameter,
call RebarShape.GetElementIdForExternalDefinition().
Exceptions
See Also