ApplicationGetAssets Method |
Gets all the Assets of the specified type.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Asset> GetAssets(
AssetType assetType
)
Public Function GetAssets (
assetType As AssetType
) As IList(Of Asset)
public:
IList<Asset^>^ GetAssets(
AssetType assetType
)
member GetAssets :
assetType : AssetType -> IList<Asset>
Parameters
- assetType AssetType
-
The asset type.
Return Value
IListAsset
Returns an array of all the Assets within Revit of the specified type.
Exceptions
See Also