ViewScheduleHeaderTextTypeId Property |
Defines the default text style used in the column headers in the body section of the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId HeaderTextTypeId { get; set; }
Public Property HeaderTextTypeId As ElementId
Get
Set
public:
property ElementId^ HeaderTextTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member HeaderTextTypeId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The text type id doesn't represent a valid text type element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also