PointLocationOnCurve Constructor |
Constructs a new instance of a class, with given or default values, to place a point on a curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointLocationOnCurve(
PointOnCurveMeasurementType measType,
double measValue,
PointOnCurveMeasureFrom measFrom
)
Public Sub New (
measType As PointOnCurveMeasurementType,
measValue As Double,
measFrom As PointOnCurveMeasureFrom
)
public:
PointLocationOnCurve(
PointOnCurveMeasurementType measType,
double measValue,
PointOnCurveMeasureFrom measFrom
)
new :
measType : PointOnCurveMeasurementType *
measValue : float *
measFrom : PointOnCurveMeasureFrom -> PointLocationOnCurve
Parameters
- measType PointOnCurveMeasurementType
-
- measValue Double
-
- measFrom PointOnCurveMeasureFrom
-
Exceptions
See Also