BeforeExecutedEventArgsUsingCommandData Property |
Indicates whether or not the Revit journal will include custom data populated by the application associated with this command.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UsingCommandData { get; set; }
Public Property UsingCommandData As Boolean
Get
Set
public:
property bool UsingCommandData {
bool get ();
void set (bool value);
}
member UsingCommandData : bool with get, set
Property Value
Boolean
Remarks
For details about the use of journal data associated to a command, see
JournalData.
The default value is false.
See Also