FilterDoubleRuleRuleValue Property |
The user-supplied value against which values from a Revit document will be tested.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RuleValue { get; set; }
Public Property RuleValue As Double
Get
Set
public:
property double RuleValue {
double get ();
void set (double value);
}
member RuleValue : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for ruleValue is not finite
-or-
When setting this property: The given value for ruleValue is not a number
|
See Also