FormatOptionsCanSuppressLeadingZeros Method |
Checks whether leading zeros can be suppressed for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSuppressLeadingZeros()
Public Function CanSuppressLeadingZeros As Boolean
public:
bool CanSuppressLeadingZeros()
member CanSuppressLeadingZeros : unit -> bool
Return Value
Boolean
True if leading zeros can be suppressed, false otherwise.
Exceptions
See Also