TextEditorOptionsShowOpaqueBackground Property |
Show opaque background behind the text during editing.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowOpaqueBackground { get; set; }
Public Property ShowOpaqueBackground As Boolean
Get
Set
public:
property bool ShowOpaqueBackground {
bool get ();
void set (bool value);
}
member ShowOpaqueBackground : bool with get, set
Property Value
Boolean
Remarks
If false, the background will be opaque or not depending on the edited text note's type Background setting.
If true, the background behind the text will always be opaque during editing.
See Also