ElementTypeCanBeDeleted Property |
Determine if this ElementType can be deleted
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeDeleted { get; }
Public ReadOnly Property CanBeDeleted As Boolean
Get
public:
property bool CanBeDeleted {
bool get ();
}
member CanBeDeleted : bool with get
Property Value
Boolean
See Also