ElementCanBeLocked Method |
Identifies if the element can be locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeLocked()
Public Function CanBeLocked As Boolean
public:
bool CanBeLocked()
member CanBeLocked : unit -> bool
Return Value
Boolean
True if the element can be locked, false otherwise.
See Also