SpatialFieldManagerIsTextTypeIdValid Method

Verify if text type id is valid.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsTextTypeIdValid(
	ElementId textTypeId,
	Document doc
)

Parameters

textTypeId  ElementId
Text type id to be validated.
doc  Document
Document for which %textTypeId% is validated.

Return Value

Boolean
True if text type id is valid, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also