IFCAnyHandleIsTypeOf Method |
Determines whether the instance is an instance of exactly the specified instance type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTypeOf(
string typeName
)
Public Function IsTypeOf (
typeName As String
) As Boolean
public:
bool IsTypeOf(
String^ typeName
)
member IsTypeOf :
typeName : string -> bool
Parameters
- typeName String
-
The instance type name.
Return Value
Boolean
True if the instance is an instance of the specified instance type, false otherwise.
Exceptions
See Also