RuledSurfaceGetFirstProfilePoint Method |
If a point was used to define the first profile, returns a copy of that point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetFirstProfilePoint()
Public Function GetFirstProfilePoint As XYZ
public:
XYZ^ GetFirstProfilePoint()
member GetFirstProfilePoint : unit -> XYZ
Return Value
XYZ
The first profile point if it was set.
Exceptions
See Also