StairsPathTypeStartFromRiser Property |
True if the stairs path starts from the riser, false if it starts from the tread.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool StartFromRiser { get; set; }
Public Property StartFromRiser As Boolean
Get
Set
public:
property bool StartFromRiser {
bool get ();
void set (bool value);
}
member StartFromRiser : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable.
|
See Also