IExportContextOnViewEnd Method |
This method marks the end of a 3D view being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnViewEnd(
ElementId elementId
)
Sub OnViewEnd (
elementId As ElementId
)
void OnViewEnd(
ElementId^ elementId
)
abstract OnViewEnd :
elementId : ElementId -> unit
Parameters
- elementId ElementId
-
The Id of the 3D view that has just been processed.
See Also