ExportLineweightTableIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyValuePair<ExportLineweightKey, ExportLineweightInfo> Current { get; }
Public Overridable ReadOnly Property Current As KeyValuePair(Of ExportLineweightKey, ExportLineweightInfo)
Get
public:
virtual property KeyValuePair<ExportLineweightKey^, ExportLineweightInfo^> Current {
KeyValuePair<ExportLineweightKey^, ExportLineweightInfo^> get ();
}
abstract Current : KeyValuePair<ExportLineweightKey, ExportLineweightInfo> with get
override Current : KeyValuePair<ExportLineweightKey, ExportLineweightInfo> with get
Property Value
KeyValuePairExportLineweightKey,
ExportLineweightInfoImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also