VertexPair Constructor

Constructs a new VertexPair from a pair of indices in the curve loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VertexPair(
	int firstVertexIdx,
	int secondVertexIdx
)

Parameters

firstVertexIdx  Int32
 
secondVertexIdx  Int32
 
See Also