ViewScheduleTitleTextTypeId Property |
Defines the default text style used in the header section of the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TitleTextTypeId { get; set; }
Public Property TitleTextTypeId As ElementId
Get
Set
public:
property ElementId^ TitleTextTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member TitleTextTypeId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The text type id doesn't represent a valid text type element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
Cells may override the default style.
See Also