ParameterFilterUtilitiesGetAllFilterableCategories Method |
Returns the set of categories that may be used in a ParameterFilterElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetAllFilterableCategories()
Public Shared Function GetAllFilterableCategories As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetAllFilterableCategories()
static member GetAllFilterableCategories : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The set of all filterable categories.
See Also