MultiReferenceAnnotationTypeReferenceCategoryId Property |
The category of elements to which this annotation applies.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ReferenceCategoryId { get; }
Public ReadOnly Property ReferenceCategoryId As ElementId
Get
public:
property ElementId^ ReferenceCategoryId {
ElementId^ get ();
}
member ReferenceCategoryId : ElementId with get
Property Value
ElementId
Remarks
The TagTypeId will be cleared because the user must set a new tag type of an appropriate category.
See Also