FormatValueOptionsGetFormatOptions Method |
Gets the FormatOptions to optionally override the default settings in the Units class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormatOptions GetFormatOptions()
Public Function GetFormatOptions As FormatOptions
public:
FormatOptions^ GetFormatOptions()
member GetFormatOptions : unit -> FormatOptions
Return Value
FormatOptions
A copy of the FormatOptions.
Remarks
By default, the FormatOptions represents default formatting
(UseDefault is true) and the FormatOptions in the Units class will
be used.
See Also