Returns true if this Element has the properties CreatedPhaseId and DemolishedPhaseId.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function HasPhases As Boolean
member HasPhases : unit -> bool
Return Value
Boolean
True if this Element has the properties CreatedPhaseId and DemolishedPhaseId, false otherwise.
Remarks
Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.
See Also