Add or modify the profile of a truss.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetProfile(
CurveArray topChords,
CurveArray bottomChords
)
Public Sub SetProfile (
topChords As CurveArray,
bottomChords As CurveArray
)
public:
void SetProfile(
CurveArray^ topChords,
CurveArray^ bottomChords
)
member SetProfile :
topChords : CurveArray *
bottomChords : CurveArray -> unit
Parameters
- topChords CurveArray
- The curves serving as top chords of the truss.
- bottomChords CurveArray
- The curves serving as bottom chords of the truss.
See Also