ConnectionValidationWarningGetParts Method |
Get ElementIds of affected parts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetParts()
Public Function GetParts As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetParts()
member GetParts : unit -> ISet<ElementId>
Return Value
ISetElementId
See Also