RebarConstraintGetConstraintType Method |
Returns the RebarConstraintType of a RebarConstraint.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarConstraintType GetConstraintType()
Public Function GetConstraintType As RebarConstraintType
public:
RebarConstraintType GetConstraintType()
member GetConstraintType : unit -> RebarConstraintType
Return Value
RebarConstraintType
The RebarConstraintType of the specified RebarConstraint.
Exceptions
See Also