VertexBufferGetMappedHandle Method |
Gets a handle to the buffer's memory that has been mapped. Writing data to the buffer using the handle is an alternative to using stream objects.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IntPtr GetMappedHandle()
Public Function GetMappedHandle As IntPtr
public:
IntPtr GetMappedHandle()
member GetMappedHandle : unit -> IntPtr
Return Value
IntPtr
The handle to the mapped memory or nullptr when the buffer is not mapped.
See Also