StairsPathTypeDistanceToCutMark Property |
The distance from the stairs path arrow to cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DistanceToCutMark { get; set; }
Public Property DistanceToCutMark As Double
Get
Set
public:
property double DistanceToCutMark {
double get ();
void set (double value);
}
member DistanceToCutMark : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for distanceToCutMark must be between 0 and 30000 feet.
|
See Also