CategoryNameMapItem Property |
Gets or sets a category at a specified name within the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Category this[
string key
] { get; set; }
Public Overridable Property Item (
key As String
) As Category
Get
Set
public:
virtual property Category^ Item[String^ key] {
Category^ get (String^ key);
void set (String^ key, Category^ value);
}
abstract Item : Category with get, set
override Item : Category with get, set
Parameters
- key String
- The name of the category to be set or retrieved.
Return Value
CategoryReturns the category at the specified name.
See Also