DocumentIsDefaultFamilyTypeIdValid Method |
Checks whether the family type id is valid for the give family category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDefaultFamilyTypeIdValid(
ElementId familyCategoryId,
ElementId familyTypeId
)
Public Function IsDefaultFamilyTypeIdValid (
familyCategoryId As ElementId,
familyTypeId As ElementId
) As Boolean
public:
bool IsDefaultFamilyTypeIdValid(
ElementId^ familyCategoryId,
ElementId^ familyTypeId
)
member IsDefaultFamilyTypeIdValid :
familyCategoryId : ElementId *
familyTypeId : ElementId -> bool
Parameters
- familyCategoryId ElementId
-
The family category id.
- familyTypeId ElementId
-
The default family type id.
Return Value
Boolean
True if the family type id is valid for the give family category, false otherwise.
Exceptions
See Also