PanelScheduleDataSetBorderAroundSchedule Method |
Adds a border around the schedule
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBorderAroundSchedule(
ElementId borderId
)
Public Sub SetBorderAroundSchedule (
borderId As ElementId
)
public:
void SetBorderAroundSchedule(
ElementId^ borderId
)
member SetBorderAroundSchedule :
borderId : ElementId -> unit
Parameters
- borderId ElementId
-
The border to set around the schedule
Exceptions
See Also