TableSectionDataGetCellCategoryId(Int32) Method |
Returns a column's ParamId
Associated with the paramId to find the correct element
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetCellCategoryId(
int nCol
)
Public Function GetCellCategoryId (
nCol As Integer
) As ElementId
public:
ElementId^ GetCellCategoryId(
int nCol
)
member GetCellCategoryId :
nCol : int -> ElementId
Parameters
- nCol Int32
-
Return Value
ElementId
Exceptions
See Also