FilledRegionIsValidFilledRegionTypeId Method |
Indicates whether the given Id is a valid filled region type Id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidFilledRegionTypeId(
Document document,
ElementId typeId
)
Public Shared Function IsValidFilledRegionTypeId (
document As Document,
typeId As ElementId
) As Boolean
public:
static bool IsValidFilledRegionTypeId(
Document^ document,
ElementId^ typeId
)
static member IsValidFilledRegionTypeId :
document : Document *
typeId : ElementId -> bool
Parameters
- document Document
-
The document.
- typeId ElementId
-
The filled region type Id.
Return Value
Boolean
True if it is a valid filled region type Id, false otherwise.
Exceptions
See Also