Tests for the existence of a city within the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
City item
)
Public Overridable Function Contains (
item As City
) As Boolean
public:
virtual bool Contains(
City^ item
)
abstract Contains :
item : City -> bool
override Contains :
item : City -> bool
Parameters
- item City
- The city to be searched for.
Return Value
BooleanThe Contains method returns True if the city is within the set, otherwise False.
See Also