FamilyInstanceGetFamilyPointPlacementReferences Method |
Returns the Point Placement References for the Family Instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FamilyPointPlacementReference> GetFamilyPointPlacementReferences()
Public Function GetFamilyPointPlacementReferences As IList(Of FamilyPointPlacementReference)
public:
IList<FamilyPointPlacementReference^>^ GetFamilyPointPlacementReferences()
member GetFamilyPointPlacementReferences : unit -> IList<FamilyPointPlacementReference>
Return Value
IListFamilyPointPlacementReference
RemarksIf a family instance has point placement references then they are returned by this method,
otherwise an empty collection is returned. Examples of FamilyInstance objects that contain placement
references are Panels and Flexible Components.
See Also