ConicalSurfaceGetFrameOfReference Method |
Returns frame of reference associated with this ConicalSurface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Frame GetFrameOfReference()
Public Function GetFrameOfReference As Frame
public:
Frame^ GetFrameOfReference()
member GetFrameOfReference : unit -> Frame
Return Value
Frame
Frame of reference associated with this ConicalSurface.
Remarks
This is an equivalent of new Frame(Origin, XDir, YDir, Axis).
See Also