BuiltInFailuresElectricalFailuresNotEnoughAvailSlotsOnPanel Property |
You can't change the connection type to Breakers connect to panel [Panel Name] because there aren't enough slots. \nYou can increase the [ParameterName] to be greater than [Number] to connect through breaker slots or open the panel schedule and manually reshuffle non - consecutive slots.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NotEnoughAvailSlotsOnPanel { get; }
Public Shared ReadOnly Property NotEnoughAvailSlotsOnPanel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NotEnoughAvailSlotsOnPanel {
FailureDefinitionId^ get ();
}
static member NotEnoughAvailSlotsOnPanel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also