AnalyticalToPhysicalAssociationManagerGetAssociatedElementId Method |
Returns id of the element which is in association with the element with the given ElementId.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetAssociatedElementId(
ElementId elementId
)
Public Function GetAssociatedElementId (
elementId As ElementId
) As ElementId
public:
ElementId^ GetAssociatedElementId(
ElementId^ elementId
)
member GetAssociatedElementId :
elementId : ElementId -> ElementId
Parameters
- elementId ElementId
-
Element id for which we want to get the associated element.
Return Value
ElementId
Id of the associated element.
Exceptions
See Also