DockablePaneState(DockablePaneState) Constructor |
Constructs a new copy of the input DockablePaneState object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DockablePaneState(
DockablePaneState other
)
Public Sub New (
other As DockablePaneState
)
public:
DockablePaneState(
DockablePaneState^ other
)
new :
other : DockablePaneState -> DockablePaneState
Parameters
- other DockablePaneState
-
Exceptions
See Also