STLExportOptionsIsValidForMaxEdgeLength Method |
Checks whether the value is allowed (is in the allowed range) for MaxEdgeLength tessellation parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidForMaxEdgeLength(
double value
)
Public Shared Function IsValidForMaxEdgeLength (
value As Double
) As Boolean
public:
static bool IsValidForMaxEdgeLength(
double value
)
static member IsValidForMaxEdgeLength :
value : float -> bool
Parameters
- value Double
-
The value to be checked.
Return Value
Boolean
True if the value is valid for MaxEdgeLength, false otherwise.
See Also