NurbsSurfaceDataReverseOrientation Property |
If true, the surface's orientation is opposite to the canonical parametric orientation, otherwise it is the same.
The canonical parametric orientation is a counter-clockwise sense of rotation in the uv-parameter plane.
Extrinsically, the oriented normal vector for the canonical parametric orientation points in the direction of
the cross product dS/du x dS/dv, which S(u, v) is the parameterized surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ReverseOrientation { get; }
Public ReadOnly Property ReverseOrientation As Boolean
Get
public:
property bool ReverseOrientation {
bool get ();
}
member ReverseOrientation : bool with get
Property Value
Boolean
See Also