StructuralAssetConcreteShearStrengthReduction Property |
The shear strength reduction of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ConcreteShearStrengthReduction { get; set; }
Public Property ConcreteShearStrengthReduction As Double
Get
Set
public:
property double ConcreteShearStrengthReduction {
double get ();
void set (double value);
}
member ConcreteShearStrengthReduction : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InapplicableDataException |
When setting this property: the material type must be concrete to set this property.
|
Remarks
Applies to concrete-based structural assets.
See Also