SubelementHasParameter Method

Checks if this subelement have given parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasParameter(
	ElementId parameterId
)

Parameters

parameterId  ElementId
Parameter id.

Return Value

Boolean
True if %parameterId% identifies valid parameter of this subelement, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also