AnalyticalElementAnalyzeAs Property

This represents the Analyze As parameter assigned to Analytical Element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AnalyzeAs AnalyzeAs { get; set; }

Property Value

AnalyzeAs
Exceptions
ExceptionCondition
ArgumentException When setting this property: The provided AnalyzeAs is not supported
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also