FabricSheetIsCoverOffsetValid Method |
Identifies if the specified value is valid for use as a cover offset.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCoverOffsetValid(
double coverOffset
)
Public Function IsCoverOffsetValid (
coverOffset As Double
) As Boolean
public:
bool IsCoverOffsetValid(
double coverOffset
)
member IsCoverOffsetValid :
coverOffset : float -> bool
Parameters
- coverOffset Double
-
The cover offset value.
Return Value
Boolean
True if the value is valid, false if the value is invalid.
Remarks
The cover offset must be less than or equal to the host thickness.
See Also