SunAndShadowSettingsIsGroundPlaneLevelValid Method

Checks whether the element represents a valid Ground Plane level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsGroundPlaneLevelValid(
	ElementId levelId
)

Parameters

levelId  ElementId
Level element id.

Return Value

Boolean
True if the element is a valid Ground Plane Level, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also