FillGridGetSegmentDirection Method |
Provides the segment direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV GetSegmentDirection()
Public Function GetSegmentDirection As UV
public:
UV^ GetSegmentDirection()
member GetSegmentDirection : unit -> UV
Return Value
UV
The direction of segment.
See Also