RibbonButtonLargeImage Property |
The large image shown on the button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImageSource LargeImage { get; set; }
Public Property LargeImage As ImageSource
Get
Set
public:
property ImageSource^ LargeImage {
ImageSource^ get ();
void set (ImageSource^ value);
}
member LargeImage : ImageSource with get, set
Property Value
ImageSource
RemarksThe image will be shown on the button in the Ribbon panel if the button is not a part of a stacked set.
It will also be shown if the button is added to a pulldown button. The image should be 32 x 32 pixels. If the image is larger
it will be adjusted to fit the button.
See Also