CurtainGridGetUnlockedPanelIds Method |
Gets all ElementIds of the unlocked panels of the curtain grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetUnlockedPanelIds()
Public Function GetUnlockedPanelIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetUnlockedPanelIds()
member GetUnlockedPanelIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe unlocked panel ElementIds
Remarks For curtain walls, the ElementIds in this set are of either
Panel or
Wall Elements.
For curtain systems, ElementIds are of
Panel Elements.
See Also