EnergyDataSettingsCheckBuildingHVACSystem Method |
Checks that the building HVAC system falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckBuildingHVACSystem(
gbXMLBuildingHVACSystem buildingHVACSystem
)
Public Shared Function CheckBuildingHVACSystem (
buildingHVACSystem As gbXMLBuildingHVACSystem
) As Boolean
public:
static bool CheckBuildingHVACSystem(
gbXMLBuildingHVACSystem buildingHVACSystem
)
static member CheckBuildingHVACSystem :
buildingHVACSystem : gbXMLBuildingHVACSystem -> bool
Parameters
- buildingHVACSystem gbXMLBuildingHVACSystem
-
The building HVAC system to be checked.
Return Value
Boolean
True if the building HVAC system falls within an appropriate range, false otherwise.
Exceptions
See Also